뭔가 새로운 것을 추구하는 MS가 새로운 업데이트를 내놨다.
이 업데이트를 설치하면 .Net Fx 4 이상의 버전을 설치할 때 컴퓨터를 다시 시작할 필요가 없지만 최신버전의 .Net Fx(예: .Net Fx 4)에서 빌드된 응용프로그램은 shim을 업데이트 해야 하는데 그땐 이 컴퓨터를 다시 시작해야 한다. 즉, 다시 시작할 필요가 없을 것 같지만 사실은 다시 시작해야 한다는 것.

나랑 장난하나...빌형? -_-;
by snowall 2010. 6. 23. 09:12
  • 구차니 2010.06.23 10:19 신고 ADDR EDIT/DEL REPLY

    게다가 하드를 아주 토막을 내놓더라구요.. 조각모음도 필수 ㅠ.ㅠ
    음.. 혹시 한글 2010 지르셨나요? 전 원래 .net 안쓰는데 이번에 어쩔수 없이(!)
    깔아야 해서 깔았떠니 아주 하드를 아작을 내놓더라구요 ㅋ

    • snowall 2010.06.23 11:51 신고 EDIT/DEL

      VS로 VB개발을 하기 때문에 닷넷은 필수입니다. -_-;;;

  • 탠저린양 2010.06.23 14:14 신고 ADDR EDIT/DEL REPLY

    ㅇ_ㅇ ....음 리눅스 쓴다고 하지 않으셧나요?
    전 뭐; 윈7인데,,, 어느순간부터 갑자기 윈미플이 실행이 안되서
    읭..? 하고 있었는데
    안깔려 있다고 까래요 -_-;
    근데 깔려고 하니까 버전안맞아서 안됨 ㅋ 님 ㅂㅂ ㅋ
    라고 해주네여 -_-;

    • snowall 2010.06.23 19:13 신고 EDIT/DEL

      집에서는 리눅스, 사무실에서는 윈도우 비스타 씁니다.
      윈도우즈는 모순된 일이 많은 운영체제죠

  • goldenbug 2010.06.23 19:40 ADDR EDIT/DEL REPLY

    ㅎㅎㅎㅎㅎ
    재미있는 거 많이...... 찾으시네요.

  • Aptunus 2010.06.24 23:05 신고 ADDR EDIT/DEL REPLY

    업데이트 안하고 게기면(?) 강제 리부팅해서 강제로 설치해 주시는 MS ㅡㅡ;;